This project is read-only.

Support for 1.08

Jul 2, 2010 at 11:24 PM

Have you dropped support for Awesomeium 1.08 in the latest code changes?

 

Jul 3, 2010 at 12:48 AM

Basically, yes.

However, AwesomiumDotNet 1.21 already supports all of the functionality of Awesomium 1.08, so there's nowhere to go from there anyway. Though I'd make a .NET 4.0 release if there is enough interest.

The unofficial branch is dead, so I expect no further development on any LGPL version of Awesomium.

I'd suggest to try Berkelium together with Berkelium Sharp instead of Awesomium 1.08. It is actively maintained, uses the BSD licence (better than LGPL IMO) and accomplishes generally the same thing. Though it's in earlier stages of development and I find it harder to use and lacking support.

Andres

Apr 27, 2011 at 6:20 AM

Any possibility of getting a .NET 4 version of the 1.08 compatible version?

I tried to create it myself and I was able to compile the DLL, but I received strange errors when I tried to use it which makes me think I did something wrong.

Thanks again.